Jump to content


Photo

1999 1.8 freelander won't start


  • Please log in to reply
3 replies to this topic

#1 jonnymitch

jonnymitch

    Newbie

  • New Faces
  • Pip
  • 1 posts

Posted 17 October 2008 - 09:04 AM

hi everyone,having big probs with my 1.8 petrol freelander.was driving fine until a couple of days ago when i went to start it and it was extremely reluctant,but went after about 10 mins.the next day,nothing.it turns over fine,but refuses to start(just like there's no petrol in it).sfter further investigation we have acertained that there's petrol at the engine,so the fuel pump's ok,we have a good spark at the plugs,timing belt was checked and is intact and hasn't slipped and the compressions are all good.don't really know where to go from here,the car won't start at all so i can't even get it to a garage.i'd really appreciate any help as things are a bit desperate!thanks

#2 ciappi

ciappi

    Newbie

  • New Faces
  • Pip
  • 9 posts

Posted 17 October 2008 - 06:21 PM

does it starts for split of a second?

could be crank sensor
last time i had somthing similar was fuel pump
and check fuses

#3 Pumpkin

Pumpkin

    Newbie

  • New Faces
  • Pip
  • 3 posts

Posted 21 October 2008 - 04:38 PM

does it starts for split of a second?

could be crank sensor
last time i had somthing similar was fuel pump
and check fuses



#4 Pumpkin

Pumpkin

    Newbie

  • New Faces
  • Pip
  • 3 posts

Posted 21 October 2008 - 04:43 PM

Hello,

We also own a 1.8 petrol 1999 freelander, we had the same sort of problem and it was to do with imboliser, called RAC out pressed the key fob a few times
cleared it. It still happens as problem is still there. hope that helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users