Jump to content


Photo

300 tdi .... ticking noise


  • Please log in to reply
14 replies to this topic

#1 gelf

gelf

    Old Hand

  • Settled In
  • PipPipPip
  • 707 posts
  • Location:Telford...shropshire

Posted 20 April 2009 - 07:52 PM

mate has a 300tdi disco just bought it 140k on it.......... there is a ticking noise from the left hand side of the engine.

previous owner said it had been like it for 6 months and that he had. had the valves and timing checked and they were fine.

any ideas?
Posted Image

#2 TheRecklessEngineer

TheRecklessEngineer

    LazySkintProfessional

  • Long Term Supporters
  • 2,198 posts
  • Location:Bristol / Taunton / Southampton

Posted 20 April 2009 - 07:58 PM

Vacuum pump or lift pump.

If it is the lift pump and been doing it for 6 months then it will be down on power. Run the engine and crack off the bleed screw on the top of the filter. You should get a strong pulsing flow of diesel. If not - lift pump is knackered.

If it is the vacuum pump, unlikely to be anything noticeably wrong....until it stops working completely when you will loose servo assistance on the brakes.

He seems to have a veg oil fetish.

Free waste vegetable oil collection in Somerset

#3 davidlandy

davidlandy

    Old Hand

  • Settled In
  • PipPipPip
  • 203 posts
  • Location:Northants

Posted 20 April 2009 - 08:15 PM

my ticking noise turned out to be a headgasket gone at the rear of the engine
sniff sniff, this mud smells funny

Posted Image

#4 gelf

gelf

    Old Hand

  • Settled In
  • PipPipPip
  • 707 posts
  • Location:Telford...shropshire

Posted 20 April 2009 - 08:29 PM

someone had suggested vacuum pump............. so may be.
Posted Image

#5 nicks90

nicks90

    Old Hand

  • Settled In
  • PipPipPip
  • 1,456 posts
  • Location:oop North

Posted 21 April 2009 - 08:20 AM

mate has a 300tdi disco just bought it 140k on it.......... there is a ticking noise from the left hand side of the engine.

left hand side looking from the front? vac pump or fuel lift pump as others have said,
left hand side sitting in the drivers seat? exhaust manifold or the dreaded headgasket tick.
WWW.YORKSHIREOFFROADCLUB.NET
Familly friendly 4x4 club. Monthly RTVs, nav scatter, clubman challenges and pub meets.

#6 gelf

gelf

    Old Hand

  • Settled In
  • PipPipPip
  • 707 posts
  • Location:Telford...shropshire

Posted 21 April 2009 - 10:01 AM

lookin from the front.
Posted Image

#7 TheRecklessEngineer

TheRecklessEngineer

    LazySkintProfessional

  • Long Term Supporters
  • 2,198 posts
  • Location:Bristol / Taunton / Southampton

Posted 21 April 2009 - 11:41 AM

I'll put 5 on the vacuum pump.

He seems to have a veg oil fetish.

Free waste vegetable oil collection in Somerset

#8 LittleBlue88

LittleBlue88

    Old Hand

  • Settled In
  • PipPipPip
  • 265 posts
  • Location:Radstock,Somerset

Posted 21 April 2009 - 08:14 PM

Ive got a tenner on headgasket........... :ph34r:
Steve - A man with no money and no land-rover!

1972 88inch Series3 V8 - Lil' Blue - SOLD...sob sob :(
1978 109inch Series3 - Mean Greenie. 3.9 Auto project SOLD!
1982 Kawasaki GPz550 UniTrak
1974 Vauxhall Viva SL - Sat on 13inches of Weller goodness!

#9 gelf

gelf

    Old Hand

  • Settled In
  • PipPipPip
  • 707 posts
  • Location:Telford...shropshire

Posted 22 April 2009 - 06:12 AM

Ive got a tenner on headgasket........... :ph34r:


oh now thats just nasty
Posted Image

#10 imspanners

imspanners

    Old Hand

  • Settled In
  • PipPipPip
  • 266 posts

Posted 22 April 2009 - 10:19 AM

Have you ran it without the alternator belt on?

Had a similar noise, which turned out to be the rear bearing in the alternator.
The noise was resonating through the block making it sound like it was from the engine.
Tony

#11 Timmy511

Timmy511

    Old Hand

  • Settled In
  • PipPipPip
  • 309 posts

Posted 22 April 2009 - 10:38 AM

so to quantify this thread,

'at the end of the day, its a landrover, and a 300 tdi, it could be anything!'
Its not 'Are you local?', its 'Has it been SVAed?'
1981 Series 3 SWB
Ibex 240 - NO.2! - bent/broken after the crash. :(
Ibex 250s - king cab - NO.69 - the 'replacement'.................
APPRENTICE TRAINED MECHANICAL ENGINEER WITH BENG HONOURS DEGREE + 7 YEARS MACHINING EXPERIENCE, LOOKING FOR WORK.

#12 Matt Neale

Matt Neale

    Old Hand

  • Settled In
  • PipPipPip
  • 593 posts
  • Location:Somerset, UK

Posted 22 April 2009 - 10:39 AM

Another vote for head gasket (sorry!)

They tend to blow between cylinders 3&4 - towards the back of the block on the LHS as you from the front of the car...

Matt

#13 LittleBlue88

LittleBlue88

    Old Hand

  • Settled In
  • PipPipPip
  • 265 posts
  • Location:Radstock,Somerset

Posted 22 April 2009 - 10:39 AM

^^^^^^ very true ^^^^^^
Steve - A man with no money and no land-rover!

1972 88inch Series3 V8 - Lil' Blue - SOLD...sob sob :(
1978 109inch Series3 - Mean Greenie. 3.9 Auto project SOLD!
1982 Kawasaki GPz550 UniTrak
1974 Vauxhall Viva SL - Sat on 13inches of Weller goodness!

#14 Stretchie_

Stretchie_

    Member

  • Settled In
  • PipPip
  • 41 posts

Posted 22 April 2009 - 10:53 AM

Vacuum pump or lift pump.

If it is the lift pump and been doing it for 6 months then it will be down on power. Run the engine and crack off the bleed screw on the top of the filter. You should get a strong pulsing flow of diesel. If not - lift pump is knackered.

If it is the vacuum pump, unlikely to be anything noticeably wrong....until it stops working completely when you will loose servo assistance on the brakes.



Just had the lift pump problem on mine, pulled up at the breadknives sisters house to hear something like a tap running, it was diesel pouring onto the road, it got fixed by unscrewing the feed from the fuel tank and the output to the fuel filter and connecting them together with a short peice of hose and some jubilee clips.

Works a treat but then I heard the ticking noise. Covered the out put on the fuel lift pump with my finger and the noise went away. Brand new lift pump only set me back 18, but I need the bolts off the old pump and some olives to fit on the new lift pump pipes so I can hook it all up again.

While we are on this, can someone confirm to me that on the fuel lift pump the bottom hose is the feed from the fuel tank and the top hose is the output to the fuel filter??

Ta

#15 reedx

reedx

    Member

  • Supporters
  • 123 posts
  • Location:Co. Durham, UK

Posted 23 April 2009 - 04:34 PM

Recent loud tapping noise on mine turned out to be a valve stem cap which had gone missing.

Colin
www.REEDX.net/landrover




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users