Jump to content

ED1963

Getting Comfortable
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ED1963

  • Rank
    Newbie
  1. Hi Daan, correct the shocks dont fit either (without bouncing on the chassis!). Seems like my solution is patience, weight, drive, and retry!
  2. Thanks Steve, will lube it and bounce it around etc and see what happens as the weight gets added on. Yeah to be honest NZ isn't a bad spot to be, especially in current pandemic environment!
  3. Hi again, is there any way of measuring camber when springs are fitted, or do they need to be back out of vehicle? I suspect the latter...
  4. Thanks. Do you mean left/right side wrong way round, or front/rear wrong way round?
  5. Thanks for the welcome. I suspect I may be here for a while 🤣 Engine and gearbox/bellhousing etc is now in. I've assumed the people that did the springs did it to factory spec, but will check reference books shortly and see -hopefully obvious where/how to measure. Based in Bay of Plenty, New Zealand if anyone is around Pics for interest. Pics attached for interest
  6. Thanks, that was one of my ideas too (driving it round a bit with no front shaft). Probably a wee way away from getting it fired up and moving, but worth keeping in mind.
  7. Hi all, I've had the leaf springs professionally reset on my S11a rebuild project a while back (like years, project stalled due to kids!), but now that everything is reassembled I can't attach the front driveshaft. It seems like its about 15mm too short. Any suggestions on how to get it sorted? Jacking up the rear to put weight on the front helped a little, but not enough. Thanks!
×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy