Jump to content

Search the Community

Showing results for tags 'hand brake warning light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • International Forum
    • Modified Vehicle Builds & Special Projects
    • Getting out and about
    • Competing in Land Rovers
    • Tools and Fabrication
    • The Video Shack
  • Tech Archive
    • Land Rover Technical Archive
    • Requests for Part Numbers
  • Vehicles
    • Series Forum
    • Defender Forum
    • Freelander Forum
    • Discovery Forum
    • Range Rover Forum
    • Military Forum
    • Evoque Forum

Calendars

There are no results to display.

Blogs

  • LR90's Blog
  • geoffbeaumont's Blog
  • My 1991 RRC 4.0 V8
  • Doublecab Happenings

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. 1999 TD5 auto. 1st Question: The hand brake / low brake fluid warning light is permanently on. I have the electrical manual and as far as I can tell the switches for both function as they should and both have power to them (although less than 1V - no idea if this is normal or not?) I also have the 3 amigos but i is my understanding that the hand brake light is not linked to them so I am at a loss to work out why the light is on. Help please! Second question: I replaced my rear ABS sensors with front ones as the rears are too short with a 2" lift. This is common practice apparently but sadly I got cheap ones and they seem to not be up to the task. They have the correct resistance (~1kOhm) and generate some voltage when the hub is rotated by hand but but my local independent has plugged her in and says the signal is too weak. So, as I need a new rear hub (leaking) I thought I'd get a front hub (interchangeable with rears) which will come with the ABS sensor. My question is, where is the sweet spot price wise as they go from £40 to silly genuine parts prices! Lastly, I have fitted the 300TDi diff lock linkage but the diff lock light does not come on. I haven't cut the wire in the SLABS. Should I do this? Will this have a bearing (sorry) on the 3 amigos? Ashcroft's site seems to recommend doing it so perhaps that is tomorrow's task. Thanks for reading this far, hopefully you guys can help as I am at the bottom of my 3rd beer and still haven't cheered up!
×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy