Jump to content

Search the Community

Showing results for tags 'reversing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • International Forum
    • Modified Vehicle Builds & Special Projects
    • Getting out and about
    • Competing in Land Rovers
    • Tools and Fabrication
    • The Video Shack
  • Tech Archive
    • Land Rover Technical Archive
    • Requests for Part Numbers
  • Vehicles
    • Series Forum
    • Defender Forum (1983 - 2016)
    • New Defender Forum (2020 onwards)
    • The New Ineos Grenadier
    • Freelander Forum
    • Discovery Forum
    • Range Rover Forum
    • Military Forum
    • Evoque Forum

Calendars

There are no results to display.

Blogs

  • LR90's Blog
  • geoffbeaumont's Blog
  • My 1991 RRC 4.0 V8
  • Doublecab Happenings

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. If you want to cut to the chase: If you get the above message, and have an error code on a parking sensor, change the sensor... 🙂 Sorry if this has already been covered, I did a couple of searches but they seemed very slow and unproductive this morning... I got the headline message a few months ago now, so I put the Gap IID tool on it and found no faults on the camera. Next did a few searches (here and other places) and google pulled up loads of horror stories... "£600 for main dealer to investigate - still not fixed", "replace camera loom", "replace camera" etc etc. But my camera sometimes worked for just a few seconds so I didn't think it was actually a problem with the camera.. Then I remembered that there was as fault code on one of the rear parking sensors, so I changed that (cost £11 ish, I think) and that fixed it. I would strongly advise washing the car thoroughly before starting this job (the bumper traps a lot of mud), and arm yourself with some anti-rust products before removing the bumper 😉😆. Youtube shows where all the gotchas are (hiddent trim pins for example), but for me the most difficult aspect of the job was separating the parking sensor loom connector while balancing an ungainly bumper on my knees... Further googling would appear to indicate the the camera is 'dumb' and can't throw any codes, but that if any of the sensors a faulty then the whole of the system is deemed faulty and stops working. So in my case a single faulty rear sensor stopped all other sensors, and the camera from working. I earn my beer tokens as a programmer, and boy, is this lazy exception handling! Oh and one more thing - it appears that the reversing lights may be included in the "reversing system" since even after replacing the faulty sensor, the camera didn't work until I plugged the rear light units back in... Hope this helps somebody. Rog
×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy