Jump to content

No attempt to start...


2a-Egg
 Share

Recommended Posts

Morning all

 

Was out in the car yesterday, parjed up on drive last night, come to move it off the drive this morning ready for a delivery, key in, radio came on, dash showed nothing. Put the clutch down, pressed the button and jusy a humming sound, nothing else. Ideas welcome. My head is thinking starter motor or battery not enough charge.. 

Edited by 2a-Egg
Link to comment
Share on other sites

25 minutes ago, Dorsetfreelander said:

Might help if you told us what sort of car it is but for a start have you checked the battery voltage?

Sorry was a ranty annoyed first post.. Uts an 61plate fl2 standard specs. no satnav etc. 

Dash not lighting up fuel gauge not springing in to life. Radio comes on. Eco button lights up. But no attempt to start at all

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy