Jump to content

Do I have a military loom?


Rustyv8
 Share

Recommended Posts

Hi guys,

My (long) rebuild is basically complete apart from all the wiring (so, ah, no, not really complete). Its a 1986 90 with a transplanted 3.5 carbed V8 from a RRC.  I'm Not 100% sure, but I believe my main loom came from a 1991 v8 110 snatch vehicle.  So a few questions, sorry to pile them all into a single thread!!!:

1) Attached is a pic of some additional connectors which seem to be surplus to my requirements behind the cigarette lighter panel.  I'm assuming those were probably connectors for the 6way convoy lights switch - is that correct or am I barking up the wrong tree?  If that is the case, can they be left as is, or are they needed to be 'rigged' in some way in order to complete the circuit for hazards/indicators to function? (at the moment I'm not getting any positive feed to those, and I'm suspecting this might be related)

2) Ive attached also a pic of the fuse box, I think these were the same for a 300tdi and a v8?.  If yes and this was from a 110 V8, does anyone happen to have a fuse layout diagram or a part number for the correct decal for future reference? Have tried and cannot find..

Appreciate any help anyone can offer....

Link to comment
Share on other sites

I'm afraid the first task is to learn about how pictures are handled by this forum software, because your post doesn't contain any 🙂

I'm struggling to imagine what the problem is.
Perhaps it's a two stage process, download the picture file, then click another button to include the file in the post?

Good Luck.

Link to comment
Share on other sites

8 hours ago, Rustyv8 said:

Hi guys,

My (long) rebuild is basically complete apart from all the wiring (so, ah, no, not really complete). Its a 1986 90 with a transplanted 3.5 carbed V8 from a RRC.  I'm Not 100% sure, but I believe my main loom came from a 1991 v8 110 snatch vehicle.  So a few questions, sorry to pile them all into a single thread!!!:

1) Attached is a pic of some additional connectors which seem to be surplus to my requirements behind the cigarette lighter panel.  I'm assuming those were probably connectors for the 6way convoy lights switch - is that correct or am I barking up the wrong tree?  If that is the case, can they be left as is, or are they needed to be 'rigged' in some way in order to complete the circuit for hazards/indicators to function? (at the moment I'm not getting any positive feed to those, and I'm suspecting this might be related)

2) Ive attached also a pic of the fuse box, I think these were the same for a 300tdi and a v8?.  If yes and this was from a 110 V8, does anyone happen to have a fuse layout diagram or a part number for the correct decal for future reference? Have tried and cannot find..

Appreciate any help anyone can offer....

If it's the military harness (which it does look like) then you will need to join some of the wires together to get lights, indicators, brake lights etc... working.

I have a wiring diagram somewhere, I'll PM you a link. I have a 1990 110 V8 ex-military which will use the same harness.

Link to comment
Share on other sites

2 hours ago, Dave W said:

It's the 8 way plug that used to connect to the convoy lights btw. The brown wire needs to be connected to the two red wires, the pink wire and the red/brown wire to simulate the switch in the normal position.

Dave W - I got your PM!! Thanks so much for that...i'm sure that will help me a lot going forward..

Ref the above post.  I assume you mean the brown wire (minus white trace) that's part of the 8way plug itself? (as I have a large brown feed roaming free separately also) And I seem to have 4 x reds in that plug (2 x 2 terminals) ... not sure I have a pink, but its dark and what I think is a red may be a pink

Also, there is a second 8way plug - is that also military/convoy light related or for something else? (additional photo loaded, just in case!)

 

M2.jpg

Link to comment
Share on other sites

Looks like the one on the left and yes, the solid brown wire. The brown/white is a bit vague from the diagram of the switch, however, I suspect that needs to be connected to the brown too as, from the wiring diagram, it looks to supply power through a fuse to various other circuits.


This is the diagram for the switch, connector 1 plugs into the connector on the left which is connector 32 on the main wiring diagram. You'll also see item 31 on the main wiring diagram which I think may well be a master switch that connects the brown and brown/white wires together.

I have my loom out of the vehicle at the moment so if you get stuck I can probably find it and check how I wired mine... best part of 20 years ago now !

Oh, in the post above that should read blue not pink !
 

1339354517_ScreenShot2020-09-17at16_00_39.png.b3964abc96ea725912a78823b3a6c6f6.png

Edited by Dave W
Link to comment
Share on other sites

Once again,this forum has totally proven its worth!!!

Don't go to any trouble Dave, but if you happen to grab a pic at some point it would be great... if not i'll just have to work it out myself now I have the doc and the pic...

Give a man a fish Vs teach a man to fish and all that.... 🙂   Thanks again

Link to comment
Share on other sites

One more thing, I just remembered !

The military version doesn't have a normal light switch. I think the two reds are the side lights and the blue is the headlights. I vaguely remember running 3 wires across to the civilian switch to accommodate the normal switch on mine, one from the brown for power, one for the two reds and one for the blue.

Link to comment
Share on other sites

Hi Hurbie, I dont have any extra switch in behind but I do seem to have extra wires (blue with red trace I think) So I think they were routed over separately sometime in the past. I have done anything with the headlights yet though as I’m installing a Boomslang upgrade harness first.

Link to comment
Share on other sites

Slightly off topic (but related in my head 😊)

I was follow this post below over in the Defender forum As I had the exact same wiring question for reverse on the LT85

but nowhere in the engine bay have I got the equivalent 2 wires Green and Green/Brown to connect the 2 gearbox wires to. Are they different colors on the Military loom by any chance? Because I’ve only got 1 connector left free on the 8way block for the tear lights and that’s the black/blue for my diff lock switch (yet to be connected).... I just seem to be missing 2 connectors somewhere!! 🤯

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy