Jump to content

Message problems


nige90
 Share

Recommended Posts

I know the forum had an outage yesterday and the thread on that is now closed, but at least once a week since the forum went with the new server I have not been able to log on during our evening.I've not read of other members having difficulties so put it down to a southern hemisphere glitch.

Bill.

Link to comment
Share on other sites

I know the forum had an outage yesterday and the thread on that is now closed, but at least once a week since the forum went with the new server I have not been able to log on during our evening.I've not read of other members having difficulties so put it down to a southern hemisphere glitch.

Bill.

The only problem i have had was yesterday

But i knew they would be all tucked up in bed so not looking around the forum untill they woke up

But did make for a boring day at work, :D:D

But i have had no real problems apart from when everyone has a problem like yesterday

Link to comment
Share on other sites

Guest diesel_jim

I had -1 the other day, i was wondering who i owed a message to... :unsure:

i thought maybe the message pixies were going to prune my inbox and take one! :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy