Jump to content
sotal

No go this morning

Recommended Posts

check ya glow plugs... if they are ok .. drop test the battery see if it holds 9 volts under load ... if your leads + earth is ok you have to suspect your starter moter..... good luck glenn

Share this post


Link to post
Share on other sites
Hi,

I seem to be having a simlar problem, but to be honest I put it down to weak starter motor, and was planning on changing it soon. But for the sake of a couple of quid, I might as well try the earth thing. Did you just put a lead direct from the neg terminal of the battery to the engine?

Cheers

Just put the new lead straight from the negative terminal to a very convenient bolt whole where those that have aircon would have a compressor. 2 minute job for a change.

Jules

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy