Jump to content

Think I've got a problem


western
 Share

Recommended Posts

Travelling home last night, stopped for a break, 110 making funny clunky noise, had a ride home on a transporter, and found this tonight OOps don't think they're meant to be like this, number 5,7 & 8 pushrods, haven't removed the head yet -- to dark/cold to be outside for too long, hoping the pistons have surrvived unmarked.

Bentpushrods.jpg

Edited by western
Link to comment
Share on other sites

Sorry to hear that but it was bound to happen wasn't it, i mean famous last words, you did say a while ago how many miles it had done without having to lift the head. Hope all is not too bad and repairs are straight forward.

Its always the way with mine i say its running well and then something goes wrong.

Jon

Link to comment
Share on other sites

Ralph, its a 200TDi isn't it? dropped the cambelt?

If so it must be worth just fixing the belt, set of new rods and just try it. Seems to happen often enough (I've had it) but I don't know anyone that's suffered piston/valve damage.

Link to comment
Share on other sites

Ralph, its a 200TDi isn't it? dropped the cambelt?

If so it must be worth just fixing the belt, set of new rods and just try it. Seems to happen often enough (I've had it) but I don't know anyone that's suffered piston/valve damage.

Hey Trev as you know i have snapped a cambelt twice On my old 200 TDi :lol::lol::lol:

Both time were at full revs

Both time a couple of push rods replaced new cambelt. Job fine and on my way again.

Gen push rods are only £1 each so cheap to do and not too much to worry about

Link to comment
Share on other sites

Ralph, its a 200TDi isn't it? dropped the cambelt?

If so it must be worth just fixing the belt, set of new rods and just try it. Seems to happen often enough (I've had it) but I don't know anyone that's suffered piston/valve damage.

Yep, it's a 200Tdi, gaining access to the timing case will be done over the next few evenings, no daylight now when I get home from work, so won't be staying outside for long, got a free weekend coming so guess that's when the rebuild will take place.

Link to comment
Share on other sites

Yep, it's a 200Tdi, gaining access to the timing case will be done over the next few evenings, no daylight now when I get home from work, so won't be staying outside for long, got a free weekend coming so guess that's when the rebuild will take place.

Know the feeling. Good luck.

Link to comment
Share on other sites

Think yourself lucky you got them out!

We had a 300 with a broken belt at work a couple of years ago, the rods were so bent they were jammed in the holes, no way they were coming out.... would come up so far and then jam solid in the hole

Eventually shifted them by:

Putting a big block of wood along the top of the head to spread the load (4" x 4" I think...)

Getting a 4 foot crowbar with a forked end

Hooking forked end under the top of the bent pushrod and using the block of wood as a fulcrum

Jumping up and down on other end of crowbar

Got them out though :D by eck they take some breakfast to shift when they are like that....

How long since your cambelt was changed? The reason I ask is I've never seen a 200Tdi with cambelt problems apart from just old age - we had one at work a few years back that broke at about 7 years old (original belt) the belt was just completely perished and eventually stripped the teeth off about 6 inches of belt so the timing went all to cock and everything stopped rather suddenly :blink: belt didn't actually break though!

I think you are doing the right thing changing all 8 rods, some might be "slightly" bent, not sure but I assume the 200 also has rotator caps like the 300, I'd change all those as well as they can crack when the belt breaks (at least they do on a 300) and you end up with bits of them in the sump and about 150 thou valve clearances which is a bit clattery....

Link to comment
Share on other sites

Forgot to say, I'd also go with the new rods/caps/belt and see what happens, seen dozens of 300s and a couple of 200s with snapped belts at work and not one of them had damaged valves or pistons so it's be awful bad luck if you did, and it means you can still say "200,000 miles and the head's never been off" :):):)

Link to comment
Share on other sites

The valves are in a dead straight line with the pistons Ralph. I've never come across a damaged valve or piston. As the others have said - replace the pushrods and timing gear and you'll find it's ok once again.

From what you've posted the belt has slipped rather than snapped, or maybe the tensioner has failed.

I think the belt would have had to jump three teeth to be able to keep running but still bend stuff. It'll be interesting to see what caused this.

Tought luck m8, what a time of the year for this to happen. :(

Les. :)

Edited by Les Henson
Link to comment
Share on other sites

Cheers for the support & info Guys, much appreciated :D:D

after this evenings 2 hours outside in the pitch black scarey dark, damage so far ---------

3 bent pushrods

1 chewed camshaft woodruff keyway

1 chewed woodruff key

cam timing pulley has minimal damage to the innner end of woodruff key slot

pictures will be added when all the damaged bits are out

the cam pulley bolt dropped out as I moved the timing cover away, must have unscrewed itself since last belt change or I didn't tighten it up fully

the cambelt is ok [still 8,000 miles to go to next change] :D

tensioner is ok

timing case inside is ok

injection pump pulley ok

crankshaft pulley ok

so I'll need 8 pushrods, a camshaft, a woodruff key, timing belt and associated gasket kits

not to bad for a 260,000+ mile engine :P:D

Edited by western
Link to comment
Share on other sites

After a bang and a bit of

image026.jpg

I found

image027.jpg

I didn't pull the head, just dropped new pushrods and a cambelt onto the engine - runs like a dream now. During the disassembly I found these were rather brittle:

image032.jpg

so got new ones anyway. I'd dig you a part number out, but... :D

Best of luck screwing it back together (and wear gloves, just like I didn't...)

JB

Link to comment
Share on other sites

Join the club TB, sorry to see you have a similar problem. :(

I've got to lift the cylinder head anyway to get the cam followers out/back in to allow me to change the camshaft, so a bit more taking off of bits to do yet, took the rear part of the timing case & injection pump off this evening, so tomorrow it'll be the cylinder heads turn to come off --- for the 1st time in 11years & if it comes off easily the followers & cam will be coming out as well :D then I'll show you all some pictures of the damage.

Edited by western
Link to comment
Share on other sites

Well the head is off and on the bench, :D I happy because the bores/pistons/valves are OK as is the now old head gasket, done all that in the falling hail stones/snow, done enough for today, to cold/wet/dark outside to carry on. Saturday's job is to lift the cam followers and extract the camshaft, then get all the bits I need for the rebuild :D

Link to comment
Share on other sites

Didn't have any choice Trev, it had to come off to get the cam followers & shaft out, I'll be doing that this morning, got some pushrods coming as well, and another cam from Les,

just a bit of info that may help others all these diesel engines use the same cam ---- 2.5n/a, 2.5TD & 200Tdi :D

should be able to add some pics later :)

Link to comment
Share on other sites

Didn't have any choice Trev, it had to come off to get the cam followers & shaft out, I'll be doing that this morning, got some pushrods coming as well, and another cam from Les,

just a bit of info that may help others all these diesel engines use the same cam ---- 2.5n/a, 2.5TD & 200Tdi :D

should be able to add some pics later :)

Just a thought Ralph but if you've taken the rear part of the time casing off it could be worth changing the core plau that's hidden behind it while you've go the chance and a nice new P gasket.

Link to comment
Share on other sites

the core plug looks good no sign of any corrosion on or around it, just taken these pics of the cam nose, rear face of cam pulley and cylinder head face.

Camshaft woodruff key slot

IMG_0752.jpg

rear face of cam pulley, very little damage right on the end of the slot,

IMG_0758.jpg

head face, no signs of any head gasket leaks :D

IMG_0755.jpg

the mating face on the block is just as good as is the now old gasket. :D all the gaskets will be replaced during the rebuild,

found some addional damage on the raer face of cam retainer plate -- to be replaced

number 5 follower roller and it's cam lobe have a small chunk out of the very edge -- to be replaced

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy