Jump to content

Rev Counter Problem


DeanB
 Share

Recommended Posts

Hi,

I have a 300Tdi with a dodgy rev counter, it does not work at all but i have found a small grey coloured wire just hanging at the back of the alternator with a spade connector on, can i heck as like find where it goes to! :unsure::unsure::unsure::unsure::unsure::unsure:

Anyone know where it goes ????????????

Dean

Link to comment
Share on other sites

there should be a spade connector on the back of the alternator ,thats where the wire goes to and then hopefully your rev counter will work again

Thanks for the reply, looked at the back of the alternator still cannot find anywhere for it to go, i'll have another look

Dean

Link to comment
Share on other sites

The terminal should be marked W.

Thanks for the reply, cannot find a terminal marked W.

What i have done is, cut off the connector that was damaged anyway and strip a bit of the wire, when i connect to the terminal with the thin brown wire attached with a small nut, the rev counter works but only when it is going straight to the threaded bit, i have tried trapping the wire between the nut and the casing and it doesn't work. :(:(:(:(:(

Link to comment
Share on other sites

Hi There, On my 300tdi the alternator has a rectangular block with 3 nuts on it. Top is Red , main output, Middle is White, and the bottom is the grey. The spade is at about 7 O,clock on the very outer rim. I suspect it may be your spade has broken off, so you may have to put a new bit on the terminal.

Good luck.

Link to comment
Share on other sites

Hi There, On my 300tdi the alternator has a rectangular block with 3 nuts on it. Top is Red , main output, Middle is White, and the bottom is the grey. The spade is at about 7 O,clock on the very outer rim. I suspect it may be your spade has broken off, so you may have to put a new bit on the terminal.

Good luck.

Thanks, I will have a look in daylight :rolleyes: i have seen the red block, then a green wire to the middle, grey block at the bottom and a spade connector just under the red box then there is just the grey wire left hanging.

Thanks again Dean

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy