Jump to content

1997 300tdi manual with EDC


TAZA
 Share

Recommended Posts

Default 1997 300Tdi EDC Hot Starting Fault

I have a 1997 Manual 300 TDI With EDC

Engine starts first time when cold even when left for days.

Problem is starting Engine after I have stopped (say to nip in to pay fuel bill)

Unlock car Engine turns over fine but will not start.

Wait 10 mins Engine starts and runs fine.

Things I have checked and done so far.(When Engine is hot)

When Engine won't start I have put foot on pedal still won't start.

When Engine won't start removed Coolant sensor plug still won't start.

When cold there is 5v going to the coolant sensor.

Spent 2 hours ripping out the dash to try and find a spider that wasn't there,

Things I have found

When it hot and won't start I undone number 4 injector and there was no fuel coming out.

The injector pump is the EDC type it has 3 wires going into the stop solenoid, Black box on the side.

Any advice much appreciated

Cheers

Taza

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy