Jump to content

Loss of drive


Recommended Posts

Hi there

Wondered if anyone can help

I changed the front output flange and oil seal on my transfer box (110 200tdi) yesterday to try and cure a persistant oil leak. I now have no drive, the transfer lever doesn't appear to select high or low but it will select diff lock. I've just taken the transmission tunnel off and diconnected the rod to force the selector into position but it has made no difference. I don't know if this has anything to do with it but the new output flange was slightly different. When I tightened it up with the original thin metal seal cover it locked soild so I had to loosen it off and omit the cover. The overall length of the flange is the same as the original though and it now turns freely

Cheers mark

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy