Jump to content

What do these symptoms point to?


samtope
 Share

Recommended Posts

Hi everyone, Bit worried about the series 3 petrol 2 1/4. Just lately she has started to make an alarming clackety noise particularly under load, ie going up a hill or pulling away in 4th etc. It sounds a bit like a ball bearing rattling in a tin can. She has lost some power, got very hot on the way home from work today (steam from rad breather, gurgling noises, smoke from beneath oil filler cap when removed). To start with I thought it might be a loose exhaust bracket, and I was right, so I fixed it but the problem persists despite the exhaust appearing solid now. I also get a whiff of hot/burning oil occasionally as well. As I type this it sounds worse and worse! She is still a runner but has got me worried. What do these clues point to? All help appreciated..

Link to comment
Share on other sites

I just recently topped it right up, checked it today and its definitely using it. Its not leaking though. The timing thing may be a good call as it will start by itself again immediately after its been switched off so I had considered the advance/retard tuning. Thats another thing I sorted not too long ago though. I'll give it attention in these areas tomorrow and hope for the best. Thanks for the replies, I'll post the results as they come..

Link to comment
Share on other sites

Just an update for anyone that may have been losing sleep over my Landy, she is now fixed and running sweetly. I cleaned up my spark plugs after learning about a thing called 'dieseling' to address my over running problem. They were in good shape, although a bit crusty. I re-adjusted my ignition timing, which although not too far out has definatly helped. I filled it up with water and oil, of there was none. This is not down to my negligence, It is down to a loose jubilee clip in the heater matrix, allowing all my radiator water to escape in the form of steam, causing over heating which is then causing my oil to boil away. (I believe). All of these issues are now addressed, and the test was passed on my local very steep hill. Recently I have been dropping into 2nd half way up but now we clear it easily in 3rd all the way, so the power is back. Thanks for the helpful suggestions, tappet clearance is something I will also get around too at some point, although right now she is running well enough for me not to want to rock the boat. This morning has already cost me a hurt elbow and an electric shock, so I try to leave her alone where I can..

Link to comment
Share on other sites

Thanks for letting us know, it usually takes more than one fault to cause the 2-1/4 lump problems!

......... This morning has already cost me a hurt elbow and an electric shock, so I try to leave her alone where I can..

That's its way of telling you not to meddle any more :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy