Jump to content

V8 stater solenoid wires


Sirocco
 Share

Recommended Posts

Hi guys,

Had trouble starting my lightweight for a longtime and upon testing the motor it spun up good, but the solenoid was duff. Eventually got a replacement sorted and fitted, but I didn't even get a click. got under it and I think I orientated the 2 terminals the wrong way.

my question is, does this matter? will the solenoid only activate 1 way?

went back out just now to investigate and dropped the starter off again. on taking the solenoid off I got a drop of fluid and a burnt smell :( the (bendix gear?) had also fused to the main body of the solenoid! free'd it up now and the pin in the end is free also. Not got around to bench testing it again, worried it may now be dead, hopefully not.

so do you think it is a terminal orientation problem, or am I missing something? all wires I believe were wired correctly. The main from batt, brown from ign. and yellow from alt all went to the main terminal before, with the spade on the spade connector. not much to get wrong really, but I still managed to do something!

G

Link to comment
Share on other sites

Hi guys,

Had trouble starting my lightweight for a longtime and upon testing the motor it spun up good, but the solenoid was duff. Eventually got a replacement sorted and fitted, but I didn't even get a click. got under it and I think I orientated the 2 terminals the wrong way.

my question is, does this matter? will the solenoid only activate 1 way?

went back out just now to investigate and dropped the starter off again. on taking the solenoid off I got a drop of fluid and a burnt smell :( the (bendix gear?) had also fused to the main body of the solenoid! free'd it up now and the pin in the end is free also. Not got around to bench testing it again, worried it may now be dead, hopefully not.

so do you think it is a terminal orientation problem, or am I missing something? all wires I believe were wired correctly. The main from batt, brown from ign. and yellow from alt all went to the main terminal before, with the spade on the spade connector. not much to get wrong really, but I still managed to do something!

G

Well i've only got 3 wires on my V8 starter.1 to ignition(spade term),2 to battery/alt(brown).thats it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy