Jump to content

autobox fault??


flatback90
 Share

Recommended Posts

mate has a 99 td5 auto and its recently stopped changing gear and feels like its stuck in 3 or drive,its awful slow to pull away and also has two flashing green lights on the dash both are a gear cog with M in one and S in the other a letter D also flashes below the milometer reading any one tell me whats wrong??

Link to comment
Share on other sites

mate has a 99 td5 auto and its recently stopped changing gear and feels like its stuck in 3 or drive,its awful slow to pull away and also has two flashing green lights on the dash both are a gear cog with M in one and S in the other a letter D also flashes below the milometer reading any one tell me whats wrong??

Had the same problem a year or so back, when the M and S lights flash that puts the system in "limp home mode" and will car only stay in third gear. On my car it was the gear select inhibiter switch($au 414) that caused the problem, until issue was resolved I found that problem only occured when selecting drive after reversing from garage, if, after reversing from garage I then did the Bill Gates trick and selected drive after restarting, system was Ok.

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy