Jump to content
Sign in to follow this  
pedro

300tdi windscreen fault

Recommended Posts

I have 1995 300tdi with annoying fault. The windscreen wipers "park" function stopped working and the intermittent wipe also.

So: new motor park switch fitted, new stalk switch fitted (this made the wipers stay on regardless of position either v fast or normal speed) and new relay fitted, this didnt change anything. I am thinking now either wiring or new motor. Help!? has anybody got wiring diagram for this year?

Share this post


Link to post
Share on other sites

try another intermittent wiper relay, it's the red one behind the fusebox metal panel.

looks like this ----

post-20-0-42092300-1297364638_thumb.jpg

Share this post


Link to post
Share on other sites

funny thing is thats my original relay! I replaced with new one with AMR part number, ie supposedly correct for vehicle. Thanks for tip, will post results!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy