Jump to content

Recommended Posts

I recently bought a bottle jack for my Defender and when it arrived it worked fine but was a bit scabby so I cleaned it up and changed the oil.

Now it won't pump up! The mechanism works fine so I'm guessing it's air in it but how do you bleed it?

Malcolm

Link to post
Share on other sites

To properly prime a hydraulic jack it needs to have a proper load to work against; just pumping it up and down a few times without any load on it will only serve to aerate the oil.

As an exercise - pump it up to full-extension without any load on it. Then press down on the extendy-bit. If it goes-in-then-comes-out-again when you stop pressing, your oil is aerated.

The answer is - release the pressure, push the piston fully in, close the release-valve then put the jack under a significant load [the front axle of a Defender being a good example].

Pump the jack up until it's under some load, then leave overnight. Then open the release-valve and let it come down.

Repeat a few times.

The idea is that when pumped-up-and-left, the bubbles of air in the oil will actually dissolve into the oil because of the pressure.

Then when you release the aerated oil back into the jack's internal oil-reservoir the removal of the pressure allows the air to come out of the oil.

Repeating this a few times gets the 'trapped wind' out of the jack's pressure-pathways.

Oh yes - always remember to store a bottle-jack upright to stop air getting into places you don't want it.

Link to post
Share on other sites

Can't get it up at all at the moment!

Pumping the handle has no resistance and absolutely no effect on the central bit. As it worked before I changed the oil I'm confident that the mechanism is fine.

I'm beginning to think there's air in the actuating mechanism and I need to get that out.

There's a large hexagon on the piston(?)housing that's calling me to turn to see if it will release air.

Once it moves I'll do as Tanuki suggests to get it back to normal.

Malcolm

Link to post
Share on other sites

Undo the release valve and pull the ram out, push it in again several times, has always worked for me. Also did you overfill it? If there isn't a large airspace the pump won't draw any oil in, a very common mistake.

Link to post
Share on other sites

On the point of giving up :angry2: Tried unscrewing the fitting on the right but that won't undo, took the piston thing out and you can see there's non return balls at the bottom. Tried working the ram in and out still nothing when I pump it. As the level bung is so tight, I presume it holds pressure somehow -well there's pressure there if i put my finger over it when I work the ram. How can something so straightforward be so bl**dy difficult to get working. Covered in jack oil, totally frustrated when all I did was change the oil.

Malcolm

Beginning to think a seal has gone as I can pull and push the ram whether the bleed screw is open or shut. Anyone taken one apart?

Link to post
Share on other sites

Ok here we go.

This is the jack we're talking about.

81970734-de5b-4ea4-8409-d62a7d86f894.jpg

I started by taking the operating arm off. It's held on by an e clip and has a spring washer inside.

You can then pull the piston out.

DSCF1093.jpg

Next I took the cylinder the piston runs in off. It was tight but a 22m socket on my windy gun soon sorted that.

d66e250b-6fb2-41ad-9360-697b90c087cd.jpg

Next was the collar on the top, ideally I wanted to take the saddle off the ram but i don't have a round allen key!!!

fbf921bb-24b7-48c4-b42c-6bd4b35bc5a4.jpg

When you pull up the 2 rams this allows the cover, which to my surprise is plastic, to lift out of the seal at the bottom.

DSCF1097.jpg

I then unscrewed the ram from the base by putting it in a soft jawed vice and turning the base. This revealed what was left of an o ring that seals it.

DSCF1099.jpg

This leaves the base which has some drillings plus the valve block on the side.

DSCF1100.jpg

The valve block seems to work by 2 captive ball bearings, the larger one lets oil under pressure from the piston through a drilling into the base of the 2 rams. It seals off when the pressure on the ram side is more than the piston side. The smaller one lets oil in from the reservoir (the base plus cover) via the hole at 3 0-clock but shuts off when pressure applied by the piston.

The relief valve that you use to let the jack down seals a hole under the base of the ram and when released lets oil back via the drilling at 6 0-clock into the reservoir.

You can see the 2 holes in the bottom of the ram seat for in/out here

DSCF1101.jpg

I expected the relief pin to be tapered but it 's flat on the end.

I have a new o ring for the base of the ram and having blown through all the drillings will fit it, fill it and see what happens. At least I can see that it isn't complicated just a question of pushing fluid in and out and sealing pathways off as appropriate.

Malcolm

Link to post
Share on other sites

Very interesting!

When you lifted up the two rams and removed the 'cover' what holds it on? I'm guessing a threaded collar?

I also have the exact same jack which has recently stopped working. You can pump it up without any weight on the jack, but as soon as you apply weight on the jack and try pumping, you push the handle down, the jack goes up, you bring the handle up and the jack goes down again and it repeats like that.

Maybe I'll try some of the suggestions.

Steve

Link to post
Share on other sites

The cover is held on by the collar in picture 4. It screws onto the top of the bottom ram.

Sounds like you have a problem with the ball bearing valves, maybe the big one isn't seating - hark at me , I sound like an expert now and all I've done is take it apart!

Malcolm

Link to post
Share on other sites

Thanks for that.

I might have a go at 'rebuilding' mine as it doesn't work at the moment, so I've got nothing to loose! :ph34r:

We'll get the moderators to change your title of 'old hand' to 'Bottle jack rebuild specialist'!

Steve

Link to post
Share on other sites

Eureka moment! :)

Yesterday I couldn't work out why the pressure relief screw

DSCF1114.jpg

had a flat end when it had to seal the hole in the bottom of the well

DSCF1115.jpg

The end of the screw looks like this

DSCF1116.jpg

and then the penny dropped (sorry if you are post decimalisation)

I think there should be a ball bearing in there!

The indent on the screw looks like it, the seat in the well looks like it would seat nicely and it would mean that the screw sat a little further out in the housing - I wondered why I couldn't get the operating arm onto the tags properly.

I took the screw out to empty the oil and reckon that's when the ball went awol, especially as I pressed the ram arm up an down, getting covered in oil at the same time.

This also explains why it won't raise properly as some oil is escaping back to the reservoir, coupled with the manky seal at the bottom of the ram.

Only thing is I could do with some help now. ^_^

There's NO chance of me finding the ball so could some kind soul

a) confirm there is a ball under the screw (you just have to completely unscrew the pin, carefully as you'll get wet and lose it)

b) what size it is so I can get a replacement.

Thanks

Malcolm

Link to post
Share on other sites

Now a ball bearing rings a bell Malcolm, an old 2 ton bottle jack that I binned if I remember correctly had one there, and yours certainly looks like it should.

I assume your oil has long since been binned, if not stick a magnet in it to find your ball.

You could try the largest bearing you can fit in the threaded hole, the main reason for using a bearing is that it is nicely machined and hardened so seals much better.

Link to post
Share on other sites

Yep, oil been binned, garage swept at least twice since I changed the oil (kitchen fitter cleaned up after he'd made a mess!)

I've been looking at sites that sell ball bearings and strangely some come "not attracted to magnets" You learn something every day.

Malcolm

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy