Jump to content
Markoteal

Rubber sleeve on end of Accelerator cable

Recommended Posts

Hi - while having a look around the engine (1996 300tdi) today, noticed a split on the rubber sleeve on the end of the accelerator cable where it attaches to the pump. Please see attached photo.

A couple of questions from a non mechanic

a) is it serious? can I leave it a couple of months to the next service?

b) if I'm going to change, what is the part actually called?

c) to change, is it a case of taking the split pin out, the clevis pin out - then swap out the bust rubber one? is that wire under tension?

d) lastly, inside the sleeve, there appears to be some form of pube - what will it be?

Cheers

Mark

post-40627-0-08338300-1396204591_thumb.png

Share this post


Link to post
Share on other sites

I would think it is a called a "boot" like you have covering drive shafts and steering racks in modern cars.

The boot will be easier to put on than remove intact, as one end is larger diameter than the other.

To relieve the tension just turn the thumb screw where the cable goes through the bracket on the pump (where you adjust the tickover).

And yes, just remove the split pin and pin, once slackened.

Not sure about wants in the boot, but makes sense to have some grease or something similar in there.

Share this post


Link to post
Share on other sites

My 200tdi's has been split for ages, the boots are not available as a separate new part from LR, only with a new cable. the inside part is the nylon covered throttle cable

Share this post


Link to post
Share on other sites

Don't worry about it. just spray some wd40 into the split end from time to time and it'll be fine.

Share this post


Link to post
Share on other sites

Go to your local motorcycle dealer, they will have heaps of them, all you have to do is pick a size length and diameter, my 300TDi came off a spare one I had for my late but beloved Ducatti.

Share this post


Link to post
Share on other sites

Mine is worse than yours and i've not been worried about it and I have a spare to replace it but i just can't be bothered. So thats how little it concerns me.....

Share this post


Link to post
Share on other sites

echo, it shouldnt be a problem at all, keep it lubed up and as long as you dont go careering through bonnet deep silt its not going to start siezing up any time soon, to be honest you would probably be hard pressed to find an engine in with an intact cable boot.

although i do like it when poeple keep the smaller insignificant items up to shape on their vehicles it shows real care IMO

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy