Jump to content

Will turnover but not start


jcbdiggers
 Share

Recommended Posts

A bit of back round to what I have done.
I have taken my 2003 1.8 petrol freelander and a got a donor TD4 freelander (which was running) and swapped every over (wiring loom, ecu, ews, body control module, dash, ect ect)
First problem I had was temp gauge was on full. but it still started. I had never run it for long as it was not finished. No radiator in it ect. After I finished it ran it for 5 minuets and I stopped it. It never started again. It turns over but will not start. Checked pumps and fuel pressure ect which were all fine.
Plugged computer in and it came up with Immobiliser Fault.
It just seams very strange that it ran and now it doesn't
Can anybody shed some light on this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy