Jump to content

multiple horns


Recommended Posts

Hi there are two horns on the list of my td5 defender. I'm thinking that one might be aftermarket from a po.

That one has spade connection. Not a plug. And a gay sound.

The horn switch inside the car uses only that horn. When the car is locked with a door open that horn and the other horn both double beep.

That double horn sound is louder so I tried to connect the two wires to both horns so that the two horn tone is heard when I use the switch inside. I joined the wires and all was good. I then mounted the horns back to where they were and there seems to a problem.

Like I said all was well before I mounted them.

I now have no horn sounds at all when I push the button on the stalk or when I lock the door with one open.

Can anyone help me?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy