Jump to content

Bit of an emergency,Driving south from the attic to the island


The Badger
 Share

Recommended Posts

Well going via a boat. Howeve, my front transfer box bearing has gone, squeaking badly, if I wobble the prop, it giggles a bit (not loads).

Was thinking of taking the front prop off and locking the transfer box, but the car is full loaded.

What are my options folks.

Help, options, is it better to leave it?

Link to comment
Share on other sites

The back of the bearing is should be open to the T'box oil, so unless someone's fitted a sealed bearing it shouldn't squeak even if it's knackered.

Are you sure it's not a uj ? They really do squeak when dry.

I'd unbolt the prop' and check the uj's, you need to fully articulate them, check there's oil in the box and try it.

Link to comment
Share on other sites

Managed to get to biltema just before it shut, got me a grease gun and put that in all the props, one of the UJa is a bit wobbly, thought to try that first, it did help a little but not much, still got a nasty squeak. I noticed some oil coming out the front of the front flange bearing, my next tactic is to put more oil in the transfer box, after this coffee though.

Great day to go sailing though, only a cyclone warning on route (Gothemberg to Immingham) don't have any pictures of the route, but it is mostly two types of tree with a lake here and there. Will upload what I have, and some of my northern base.

Ok, just added some on me Flika account - Floda31DRC

Link to comment
Share on other sites

Loads of oil in the transfer box, axels and fully greased the props, still squeaks. Not the serpentine belt as it happens when I drive, not when I rev the engine.

Had it up on a life the other day and did check all the wheels so it's not any of them. Hard to check where it's coming from unless I ghost ride the thing, but that just is a bit silly really.

Link to comment
Share on other sites

Thought to add since I now have this sorted, I took the front prop off and it was knackered, the UJs were ok really, a little shaky. The bit that was broken, worn was the ball in-between the joints two top joints, is it called a CV joint in the centre yoke? Anyhow, it's off and I am waiting for a new one. Drives ok, just being a bit careful on take off.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy