Jump to content

L322 air suspension inactive


Leadbreakfast
 Share

Recommended Posts

Hi there, Wanting some help here.

My Range Rover 2002 td6 has decided to put up a inactive message so I plugged it it when I got home.

Error said presure static when filling.

Reset the code and it lets all the air out the rear so now on bump stops.

Plugged it back in and the same message again.

I can here the pump running but no go.

Can anyone help?

Link to comment
Share on other sites

Isn't this the same problem that Ed had in that rubbish program Wheeler Dicks?

Piston or leaky pipe if not? Disco 3 suffers from cracked cylinder head but may not be the same type here?

Have you tried googling it for your vehicle if it is a common problem not only will you find lots of different forum hits but also kits to fix them?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy