Jump to content

Defender 2.2Tdci central locking


Recommended Posts

Hello,

I'm currently installing central locking in a Defender 2.2Tdci.
The Defender had all the connectors factory fitted, also all fuses and looms were fitted. We just had to change the door internals and plug them in.

Now it will not work :-( You can just arm the immobilizer and alarm with the plip, no central locking.
I've changed the setting from the alarm (group 1 - group 2) to the settings from a Defender 2.2Tdci that had factory fitted central locking. No result at all.

Any tips - tricks to get this to work?

many thanks

Regards
Alain

Link to comment
Share on other sites

Although your Defender already had the wiring for central locking, it may not have had the central locking version of the 10AS unit fitted.

What is the part number of your 10AS unit?

.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy