Jump to content
Sign in to follow this  
LiamC

New Clutch Won't Disengage

Recommended Posts

I've just had my gearbox (LT77) out of my 200tdi 110 to fix a leak. Thought I might as well replace the clutch, fork, pivot and release bearing while I'm in there. Just got the box back in, went to fit the clutch slave and noticed that the push rod is slightly recessed in the bell housing.....shouldn't it be proud at its rest point? Fitted the slave anyway to try it, pedal pumped a couple of times and then went solid, I'm assuming the slave has run out of travel? I fear I will have to split the engine and box again but what have I done wrong? Its the same push rod and its still attached to the fork just fine. The new fork and release bearing looked identical to the ones they have replaced. The pivot is mounted on a triangular base, is it possible I could have fitted this the wrong way around, seems unlikely but I'm at a loss as to what is going on here.

Share this post


Link to post
Share on other sites

Thanks western. I actually replaced the pivot ball as it was worn. I fitted new slipper pads too and added a cable tie to the push rod plastic clip so it won't move out of place. I have just had a fiddle with the push rod through the slave aperture, pushing and pulling the rod and something must have moved into place as the rod is now meeting resistance in the correct position. I refitted the slave again and the pedal feels fine and clutch is engaging and releasing correctly now, its puzzling. Think I will fit the mounts and props so I can take a little test drive and see what happens.

Share this post


Link to post
Share on other sites

release bearing probably not quite seated on slipper pads, I had to pull my slave rod forward on my last slave cylinder replacement, sounds like it's all in the right place & working with no more problems

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy