Jump to content

RRC main beam failure


DC_
 Share

Recommended Posts

The main beam on the headlights aren't working. I've got two different possibilities.

1). The relay faulty?

2). ECU ?

It was the search on tinterweb that suggested ECU but, I thought my trusted forum will solve it.

And yes the old cliche, it's for a friend ?

It's a 93/94 200tdi

  • Like 1
Link to comment
Share on other sites

Ok, bulbs have been seen working, when you pull lever towards yourself they work. When you push lever away from you they don't stay on constant full beam. (Yes dipped beam is on at this point)

So the problem is lever?

Link to comment
Share on other sites

Ok, old lever was in the boot when bought, one on said range on the back. So assuming it's off a donor. Might still be the lever if it wasn't tested.

Think the way forward is a tested lever?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy