Jump to content

JP landy

New Faces
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About JP landy

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi mike, Changing the guage worked!! I robbed one from my mates td5 and it worked perfectly in rage with my sender. Thanks for your help!!
  2. I will give that a try, ill try anything now to try and get it working! Cheers
  3. Hi mike, From what i have read on other post on here my model should only have to wires off the sender, an earth and the green/black. The third terminal is blanked off and only used on earlier 200tdi models. Thanks for your suggestions though.
  4. Hi all, I am currently in the latter stages of a complete rebuild of a 1993 200tdi defender 90. All the wiring is complete and working except the fuel guage, as soon as i turn the ignition on the needle moves up past the full mark. I have tried a new sender, run new cables from the sender to the connector block and to earth (so no shorts in the cables), put a direct earth in off the back of the clock instead of the daisy chain with the rest of the guages (to see if there was a bad earth there) and also i have connected the green/black cable off the fuel guage and on to the temperature guage and then the needle on that guage moves up off the scale aswell. I am pretty confident now that its not the sender, the wiring or a faulty guage causing the issue. I have no idea what else could be causing the issue now, so any suggestions that may be of any help would me much appreciated. Cheers JP
×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy