Jump to content

bluealien

New Faces
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bluealien

  • Rank
    Newbie
  1. HI all, I have strange problem that happened yesterday, I had just drived about 50 miles, left the car parked for a few hours and then started to head home. after a couple of miles I stopped at an esso stattion. but when I went to start the car it wouldn't start. all the dash lights came on and went out as normal, but i couldn't hear the fuel pump and when i turned the key nothing happened. I tried this several times did the fuel pump reset thing but still no joy. I left it about 30 mins and then tried again and it started? and it started fine this morning I had the same thing happen about 2 years ago and it has been fine since, I have a hawkeye v5 and have just checked the fault codes and had the following 3012 - Driver Demand 1 Low Logged 3044 - Driver Demand 1 Low Active 3056 - Fuel Pump Drive Open Logged the fuel pump error cleared but the 2 driver demand codes don't, they have been there for the last 8+ year I thing its something to do with the remap. Ive checked all the fuses and relays and they all test ok, the only thing I found was the spade connector on a brown wire on the side of the starter motor was a bit corroded, which ive cleaned. Dose anyone have any ideas as Im a bit reluctant to go on any trips incase it doesnt start back up again. Its a 2003 TD5 manual, coils not air.
×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy