Jump to content

Swank1975

New Faces
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Swank1975

  • Rank
    Newbie

Recent Profile Visitors

161 profile views
  1. Yes I am jumpering between black and black/pink on the plug under the left front seat and not at the relay along the side of the same seat. I'll look at the wiring when I get a chance. Thanks for the input.
  2. I have tried this test with and without the relay in place. I've tried this test with the paper clip in place before turning the key on and after turning the key on. I've tried this test about 15 times thinking of any variables I could be mixing up. No luck. From the time my ignition is turned to on the ABS light is on 100% of the time it never goes out when sitting or driving until I turn the engine off.
  3. Hey, I've been searching all over for this one. I have a 92 RRC that I just picked up and we're going through it fixing a ton of carp. The ABS light is on as soon as the ignition is turned on and it stays on 100% of the time. I've tried the blink test which involves removing the blue relay under the driver's seat, putting a paperclip between the black and black/pink wire and turning the ignition on. I've also tried this once the ignition is on. I've done full battery power resets, checked the ABS fuses etc. My system pumps up to pressure and holds. I'm pretty sure all of my abs sensors are seated for air gap. Has anyone seen this before? Any help is greatly appreciated.
×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy