Jump to content

DEFENDER "PUMA" PAGER


Recommended Posts

I have got a Defender "Puma" 2.4 l, year 2008.
When I lock the doors with my pager, the indicator orange lights will flash three times (three short bursts)
When I open the doors, the indicator lights flash only one long burst.

I have noticed that when I open the locked landy with my pager and that the indicator lights DO NOT light up, it means that I need to change the CR 2032 battery in the pager. After having changed the battery, all the indicator lights light up again as indicated above!

This bring me to my question : could a weak CR 2032 battery in the pager not fully "clear" the immobiliser? In other words could not enough voltage in the pager prevent the computer vehicle to transmit the correct signal to the start motor to crank the engine and start it ?

The reason for my question is that recently I had a few occurrences when, the turning the contact key once I had all the normal lights lighting up on the dashboard. Turning it one step further to start the engine, absolutely nothing happened.

This is not a battery problem as I have got three of them fully charged (two of them new) that I can put in series.

I am just trying to determine if it is my pager (when its battery voltage s weak) which does not "fully" activate the system (immobiliser, start motor,...) or if I have got a start motor problem.

Your feedback would be appreciated! Many Thanks !!

Edited by Retroanaconda
Removed formatting erroneously copied from another forum
Link to comment
Share on other sites

  • 2 years later...
On 2/27/2020 at 11:37 AM, Markeran said:

I have got a Defender "Puma" 2.4 l, year 2008.
When I lock the doors with my pager, the indicator orange lights will flash three times (three short bursts)
When I open the doors, the indicator lights flash only one long burst.

I have noticed that when I open the locked landy with my pager and that the indicator lights DO NOT light up, it means that I need to change the CR 2032 battery in the pager. After having changed the battery, all the indicator lights light up again as indicated above!

This bring me to my question : could a weak CR 2032 battery in the pager not fully "clear" the immobiliser? In other words could not enough voltage in the pager prevent the computer vehicle to transmit the correct signal to the start motor to crank the engine and start it ?

The reason for my question is that recently I had a few occurrences when, the turning the contact key once I had all the normal lights lighting up on the dashboard. Turning it one step further to start the engine, absolutely nothing happened.

This is not a battery problem as I have got three of them fully charged (two of them new) that I can put in series.

I am just trying to determine if it is my pager (when its battery voltage s weak) which does not "fully" activate the system (immobiliser, start motor,...) or if I have got a start motor problem.

Your feedback would be appreciated! Many Thanks !!

Hi did you get this problem sorted out? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy