Jump to content

Quick Wiring Question..


Matthew
 Share

Recommended Posts

Hello everyone!

Its MOT time :( and I need to get the horn working...currently there isn't one at all! (hopefully that's the only thing not working!?)

I've bought a standard car horn but cannot seem to trace the cable I need to connect it to. I've had a look in the tech archive and found this http://forums.lr4x4.com/index.php?showtopic=13675 which provides useful information on what colour cable to look for (brown and black) but can't seem to find the end under the bonnet.

Does anyone know where these are routed when they come off the production line? I wanted to check before i just put a new feed in.

Thanks,

Matt

Link to comment
Share on other sites

Thanks Tony!

That's got to be the quickest repair i've ever done...all working now!! :) I did think it had to be that one because it leaves the inner wing right by the rad...and what else would you mount there?! tech info threw me off!

Nice wing mods!!

Thanks again

Matt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy