Jump to content

3.9 serp wiring questions


aardvark
 Share

Recommended Posts

HI guys,im new here so hello to all.

I hope you can help me out with a little wiring advice :D

I have a 3.9 hot wire serp engine from a soft dash RR and i am transplanting it into another vehicle.I need to work out the wiring set up to enable it to run in the new vehicle,i have the engine wiring loom which terminates in a large brown plug and a large white plug.

Now as far as i know this is how it works..

Brown Plug. brown/green to permenant +12v

2x purple/white fuel pump

green/white..?

brown/red starter solenoid

White plug. yell/pink road speed transducer

purple/yell heated screen sensor

brn/yell alternator warning light

red e.f.i. warn light

blue/white ?

brn/white ?

white/grey.....terminates in engine bay at rear of altenator

gren/blue temp sender

black/orange to earth via a 510ohm resistor(handbrake sensor)

Now in the engine bay i have to connect the coil,i have a set of cables which terminate as a single blk/white and a double blk/white which loop back into the same set of cables via two small black "resistors".

This leaves a single black/white

A red

a blue

and a green white

Also apart from the loom connector on the side of the dizzy there is a spade connector,should this be connected to something?

Sorry to drop this lot on you as a first post,i have tried several other forums but not had a lot of luck,thanks in advance.

Paul

Link to comment
Share on other sites

HI guys,im new here so hello to all.

I hope you can help me out with a little wiring advice :D

I have a 3.9 hot wire serp engine from a soft dash RR and i am transplanting it into another vehicle.I need to work out the wiring set up to enable it to run in the new vehicle,i have the engine wiring loom which terminates in a large brown plug and a large white plug.

Now as far as i know this is how it works..

Brown Plug. brown/green to permenant +12v

2x purple/white fuel pump

green/white..?

brown/red starter solenoid

White plug. yell/pink road speed transducer

purple/yell heated screen sensor

brn/yell alternator warning light

red e.f.i. warn light

blue/white ?

brn/white ?

white/grey.....terminates in engine bay at rear of altenator

gren/blue temp sender

black/orange to earth via a 510ohm resistor(handbrake sensor)

Now in the engine bay i have to connect the coil,i have a set of cables which terminate as a single blk/white and a double blk/white which loop back into the same set of cables via two small black "resistors".

This leaves a single black/white

A red

a blue

and a green white

Also apart from the loom connector on the side of the dizzy there is a spade connector,should this be connected to something?

Sorry to drop this lot on you as a first post,i have tried several other forums but not had a lot of luck,thanks in advance.

Paul

O.K. so anyone out there with a 3.9 serp engine want to tell me what wires you have connected to your coil ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy