Jump to content
Ben696901

My 300tdi blue smoke on start up and until engine is warm

Recommended Posts

Hi everyone.i hope you can share your knowledge.  I know people have brought this topic up before but I’m running out of ideas. My 300tdi defender doesn’t start that well. On start up it feels quite choked up and I try to clear it . Quite a lot of blue smoke comes out  . When I drive off and it’s on run over on down hill it bellows blue smoke out but once warm it doesn’t do it. When accelerating doesn’t seem to do it , only when I lift off the throttle. I have replaced the piston rings and head gasket and homed the bores. New oil in. Would the only other things it could be are injectors or turbo seals or glow plugs? With it smoking so much people have said it wouldn’t be the valve stem seals. Thanks in advance 

Share this post


Link to post
Share on other sites

Sounds like guides to me...

Share this post


Link to post
Share on other sites

I am with Bowie, check turbo and clean breathers while its apart though, it could be more than one thing.

Share this post


Link to post
Share on other sites

Ok il have a look at the turbo and see if I can check the valve guides . Thank you to you both 

Share this post


Link to post
Share on other sites

Sometimes the valve stem oil seals get blown off the guides, they obviously don't do much like that. Might be worth a peek under the rocker cover before a strip. You can change the seals with the head on, drawing of tool needed on this forum somewhere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy