Jump to content

Stuck autobox


Recommended Posts

Hi all,

I've got a problem, my range rover autobox wont shift in gear, its like trying to drive with the foot on the brakes. It does buildup some pressure and it wont rev up easely in any gear but doesnt move at all.

The wheels are freely spinning in N when jacked up and they are blocked in P. So i guess its not the parking pawl ?.

I've had some difficulties in the past with starting in P, i had to pull the lever all the way forwards before it would start.

Right know the car will start in P so it cant be the inhibitor switch right?. Does the switch (if its broken down) block the autobox some how ?.

All idears are welkom, i do need the car for work.

Thanks, Frederik.

Link to comment
Share on other sites

Does it move if you stick it in 1, if so then it's the sprag clutch that's flipped over.

Try Ashcroft's website for advice, I'd only be quoting what I read there more or less.

Mine has also packed up the same way after a couple of days of sloppy changes, I think I've ripped up a clutch but I'm also told that changing the oil could have flushed loads of cack into the governor. It was a "warrented" second hand box, i only wanted it to be a stop-gap fitment but 160 miles was a bit quick for it to expire.

Link to comment
Share on other sites

I've checked the oil level right after a few attemps to drive (so i'm not sure if its correct because of all the reving), its seems to be ok.

Might check that one again on a cold engine with the autobox in neutral.

There is absolutely no movement at all, not even in 1 or in reverse allthough i can hear the drivechain 'cloncking' not as loud as normaly but still..

Will check the kickdowncable to morrow. I dont know what it would do if broken but check it anyway.

The zf4 from 1988 is all mechanical is'nt it?, there is no extra solenoid valve blocking some oil chanel ?

Thanks for replying,


Link to comment
Share on other sites

I'm in the middle of a lpg conversion and needed to get rit of the lpg hose (temporary). So i pushed the end of it it between firewall and gas throttle / kickdown lever to get it out of the way.

I'm still not sure what happend, i guess this action caused the kickdown cable to get tight or stuck ?.

I followed scube's advice, turned the throttle lever a view times by hand to check if cable was broken and tried again and it works again. :)

To be honest i dont know, my autobox is shifting pretty good, although it does make a lot of noise when cold (caused by thick oil ?)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy