Jump to content

TDI 300 Knocking


Recommended Posts

Hi Folks, I have a 27ft Motor Crusier with 2x TDI300 power units. The boat was removed from the water last October with both engines running perfectly and has been lying ashore until now. Over the last few days I have been de-winterising the boat ready for the new season and one of the engines had developed a loud metallic knock. Upon inspection I found 2x bent push rods on 7 & 2 which I have replaced and checked valve clearances. All still set up 0.2mm. I have cranked engine by hand with no issues and checked cam belt (new last season), all still lined up and tensioned perfectly. The engine is still knocking loudly at tick over. I have not tried introducing revs for fear of damage. I have also cracked all injectors without joy so can rule out injector knock. I am slightly bewildered as this issue appears to have happened whilst laid up. Any suggestions??

Link to comment
Share on other sites

300tdi - have you checked the timing of the engine? i.e. do all the marks line up? - do you know if the engine have got the later modified cam timing sprocket with the flange on it?

Bent pushrods sounds odd without any other evidence for why its happened... is the rocker shaft and pedestal brackets all ok?

Link to comment
Share on other sites

Hi Folks, I have a 27ft Motor Crusier with 2x TDI300 power units. The boat was removed from the water last October with both engines running perfectly and has been lying ashore until now. Over the last few days I have been de-winterising the boat ready for the new season and one of the engines had developed a loud metallic knock. Upon inspection I found 2x bent push rods on 7 & 2 which I have replaced and checked valve clearances. All still set up 0.2mm. I have cranked engine by hand with no issues and checked cam belt (new last season), all still lined up and tensioned perfectly. The engine is still knocking loudly at tick over. I have not tried introducing revs for fear of damage. I have also cracked all injectors without joy so can rule out injector knock. I am slightly bewildered as this issue appears to have happened whilst laid up. Any suggestions??

Sounds like it might have 'hydraulic-ed' from maybe diesel, water, or oil laying on the piston or trapped in the inlet. If this is the case then the metallic tapping will be the result of slightly bent conrods or cam follower damage. Are these raw water cooled or heat exchanger cooled ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy