Jump to content

Just the one Amigo actually..


discomikey
 Share

Recommended Posts

Hi all,

Bit of an odd one. I was at a mates this weekend diagnosing a no-start on a td5 defender, and he has a nanocom so I asked him while I was there to turn on the cruise control option on the BCU ready for when I get around to finding the buttons and fitting it.

Anyway, while he did that, unbeknown to me he managed to scroll through and find every single beeper option and turn them all on, headlights on, seatbelt, etc etc..

It was quite amusing, but anyway I had to scroll through and turn them all off.

Move forward a day or 2. I had found previously a wire had chafed through on an ABS sensor so had ordered a new one. It arrived so I went to fit it, plugged my Icarsoft reader in to clear faults and turned the ignition on..

This is when I noticed it.. My ABS light bulb checks like normal and works as per... But my HDC light and TC light are nowhere to be seen. Not during bulb check, not during operation.

My TC seems to kick in when I floor it on a field, (did this to test it) and the car beeps at me when I press the HDC button. I haven't actually tried to see if it slows me down on a hill.

My question is (after reading through all that rubbish) has anyone had this before? I think They were working after we had the nanocom extravaganza but I can't definitely be sure. Maybe they had inadvertantly been turned off in the process of removing all the beepers. But I'm thinking its since changing the sensor.. Not that a hardware change like that should affect the lights. I've tried googling it but all I get is the 3 amigos threads.

Maybe the bulbs have both simultaneously gone? Maybe the lights share a fuse which is seperate to the ABS light and seperate to the actual functions? I haven't a clue! Haha

Link to comment
Share on other sites

I think you need to go back to your mate with the Nanocom,go through all the settings and see what they all are. Not sure how many features you can alter and edit at the same time. I still use T4 for most DII stuff, and tend to use my Nanocom for coding S/H keys etc, so I've not experimented much...

Link to comment
Share on other sites

I think thats probably the case. Interestingly shortly after my OP I decided to take it down't bottom field and see if they work.

both are functioning and extremely well by the looks of it. I was actually rather impressed with it for saying its on almost bald road tyres. but that's a different story.

I'm suspecting some option must have been semi turned off. nanocom is a maze of all kinds of options and annoying buzzers :hysterical:

Think i'll take control of the nanocom this time though!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy