Jump to content

Gren_T

Settled In
  • Posts

    78
  • Joined

  • Last visited

Reputation

4 Neutral

Profile Information

  • Location
    Bridgend south wales - the old one..

Recent Profile Visitors

445 profile views
  1. Traveling at 60mph on the motorway and my 300tdi auto lost power with a rattling noise and the engine dies and will not restart. 4hours later I got recovered home at 01:30, so next day I have a look and find the lift pump not pumping so order a new pump and waited eagerly for it to arrive. It arrived today and 30mins later pump fitted and bled but will not start, engine turns over tries to start and then seems to stop dead. Hmm the timing is good with the timing pins slipping into place so its not jumped a tooth. I pulled the rocker cover and found this: It looks like the valve spring cap snapped and the valve dropped into the cylinder and got hit by the piston which has snapped the head off the valve, the shaft pulled out but I'll have to strip the head to see the damage. It looks like I'm missing some valve caps so going to have to pull the sump to retrieve the remains and find the valve collets, still it will allow me to remove the abortion of a drain plug the previous owner of this engine put in the sump.. Poxy landrovers, I should have bought a toyota
  2. Hi all, can anyone give me a guide price for a wolf grp hard top. has anyone put side windows in one? Cheers.
  3. Thank you chaps, That's the company. Looking at their heavy duty 90 set I don't want the 2 tubes in the front as that basically mirrors the setup I have with the military roll bar and hood sticks. The roll bar just holds the seatbelt mount and annoyingly sits right on the zip for my side windows so I'll get them to put the mount on the front bar and delete the 2nd bar. Thanks for your time chaps I'll get in touch with them this week.
  4. Hi all, I would like to replace my existing hood sticks and roll bar with hoops made of thicker tube. There was a company that did a replacement set that incorporated a mount for the seat belt and door channels. They were at the LRO show a number of years ago but ive lost their info. Does it ring a bell with anyone? cheers
  5. Hi, when your fault finding try to substitute with its standard fitment, a filiment bulb will illuminate any way around whereas most led lamps are polarised. get a simple 12volt bulb style tester with a sharp tip you can poke through the insulation of the cable your testing, a dvm is great but your just checking for voltage not how much is present. it does sound like a bad ground, you will need to trace the cables back to each joint, if the wing indicator is dead there is a break in its cable as it is spliced to the front indicator. try running a cable direct to the -ve of the bulb connector from the battery to prove the ground issue. take a look at the top of the bulkhead inside the engine bay and you should find and earth point it is a stud or bolt that has a number of black wires attached, on the 300 tdi this was one of the lighting grounds. also get hold of the wiring diagram it will show you what colour wire you are looking for. have fun.
  6. Hi all, Does anyone have a supplier for hinge bushes, ? I’ve bought 3 sets from various outlets and found they are all badly made from a much harder plastic than the OE bush, they also have lots of moulding flash to be remove before fitting and all were over sized. Spent over an hour today trying to fit one bush and ended up snapping 3.! I’ll try the dealer tomorrow and see if the OE ones are still available. Cheers..
  7. Just an update for anyone with a similar noise in the future.. As sugested I pulled the exhaust manifold and found it was blowing on #4 cylinder that was replaced, but the noise was unchanged. I bought a replacement flexplate, pulled the transmission and found the flexplate was good and slightly thicker than the replacement I had bought from Ashcroft. The engine was run up without the autobox and no noise..! Looks like the sound is coming from the autobox, there is no change in performance, I replaced the oil & filter which came out clean there were no leaks around the TQ so I'll run it until it goes clang and give me a chance to save up for a new box. Thanks for the replies👍 Cheer.
  8. Thanks again for the replies, Tonight I pulled the Vacum pump and stripped off the air cleaner and pipework so I could see the rear of the head. With the engine running the tick is still there 😥 though only as it starts to warm up .? after dousing the back of the head with brake cleaner there is no blowing from the rear of the head as i'd have seen the liquid blow off. So tomorrow I'll refit the vac pump and strip off the manifolds... Cheers👍
  9. Ok thanks for the suggestions, I've checked the headgasket and there is no evidence of blow same with the manifold. It does sound as if it's the rear of the engine/belhousing area. 300TDI tapping noise.mp4
  10. 300TDI tapping noise.mp4 Ok thanks for the suggestions, I've checked the headgasket and there is no evidence of blow same with the manifold. It does sound as if it's the rear of the engine/belhousing area.
  11. Hi thanks for the reply, I've checked the shaft & arms when i adjusted the tappets the caps are free and move easily and none are cracked.! when i checked with the sethoscope there was no trace of the ticking noise. again thanks for the help.👍
  12. Hi Chaps, I have a 300TDI in my auto 90 however it has recently developed a tapping noise, the noise appears to come from the rearish of the engine as it seems louder when standing beside the wing but almost disapears when standing in front and seems to be 3 ticks. I have removed the aux belt and the nose is still there so it is not an ancillary, I have adjusted the tapets and checked all around the engine with a stethoscope and cannot locate the noise. The ticking gets faster as the RPM rise but do not get louder, I have had a look at the flexplate throught the inspection hole and cannot see any evidence of cracking. There seems to be no loss of performace- ha.! nor any other issue such as vibration I can feel. I have added an audio file of the noise if someone has an idea please throw it out as this is driving me quietly mad. Cheers.👍 300TDI Engine tap.m4a
  13. Ok no worries i’ve also drawn a blank, its got a 5mm bolt in it at mo , and will probably stay like it till i change the cable 🙄 Once again thank you for your time it’s much appreciated 👍
  14. Hi western it’s originally from a 300tdi D1 auto the pin is approx 5mm Its the distance to the clip is the issue I’ll measure it later to see if i can buy one - thats the issue who wants to sell just the one... thanks for your time..👍
×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy