Jump to content

emergency flasher switch


Recommended Posts

I've checked earth between battery and chassis and engine and chassis all fine. Indicators work but no headlights or emergency flasher lights. Where do I look?

Hello in Mozambique!

Can you tell us the model and year? It helps with which wiring diagram to choose ...

Link to comment
Share on other sites

Hi, I have a 130 TDI 300 96 model From South Africa. I have changed the flasher relay behind the fuse panel at center bulkhead (in front of gear leaver)On the multi-plug of the hazard switch there is a much thinner black with red stripe wire just hanging out of the back of the plug. Where should it go to as it has a smaller type female shade connector? :unsure:

Link to comment
Share on other sites

Does the horn work and main beam flash, as on the RRC (which i'm assuming is the same as the def) there is a permanent 12v feed into the plug to do hazards, main beam flash and horn.

G

Link to comment
Share on other sites

yip horn works as well as high and lo beams as well high flash. still no indicators or hazard's. :angry: on the side of the hazard switch I have one wire only and that is connected. But out of the back of the plug there is one thinner wire black with red stripe. where does that go to? it looks as though it should be to the back of the clocks?

Link to comment
Share on other sites

yip horn works as well as high and lo beams as well high flash. still no indicators or hazard's. :angry: on the side of the hazard switch I have one wire only and that is connected. But out of the back of the plug there is one thinner wire black with red stripe. where does that go to? it looks as though it should be to the back of the clocks?

It should go from the hazard light switch to the hazard warning light:

post-8420-127462901246_thumb.jpg

Link to comment
Share on other sites

yip horn works as well as high and lo beams as well high flash. still no indicators or hazard's. :angry: on the side of the hazard switch I have one wire only and that is connected. But out of the back of the plug there is one thinner wire black with red stripe. where does that go to? it looks as though it should be to the back of the clocks?

see my reply further up & the link to the hazard switch info from our tech archive.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We use cookies to ensure you get the best experience. By using our website you agree to our Cookie Policy