Jump to content


Photo

Knackered 300 tdi engine?

thoughts please!

  • Please log in to reply
16 replies to this topic

#1 Off Road Toad

Off Road Toad

    Tedious 5 Guru :O(

  • Settled In
  • PipPipPip
  • 838 posts
  • Location:godalming

Posted 05 August 2012 - 06:19 PM

Just come back from France and the Discopottamus is not sounding too healthy. Before i set off a couple of weeks ago, there was a loud tappety noise that seemed to be coming from the top of the engine. I checked the valve clearances and they were fine. I have checked the injectors and they are working too. Its not really down on power but i would say its not as pokey as it used to be, but to be fair its done 250,000 miles and been thrashed like a Moroccan donkey :blush:

Over the last 2000 miles the noise has developed. The tappety noise is still present in the top of the engine, but there is now a more sort of clump clump noise coming from further inside :o It sounds much clearer when i took the intercooler pipe off. There is a fair bit of oil in the intercooler pipe too.

I have uploaded a video to youtube which i took on my phone and the noise is very clear.

What is the general consensus of opinion please? terminal?

Oh, and if you don't want to explain to SWMBO why you have a giant love bite on your hand then take my advise and don't put your hand over the intake pipe of a running tdi :blush:

Regards, Steve

#2 Wingnut

Wingnut

    Member

  • Settled In
  • PipPip
  • 115 posts
  • Location:Pembrokeshire

Posted 05 August 2012 - 06:35 PM

I had a noise coming from the top end of a 300Tdi a few years ago with symptoms you initially described and, like you, I could find no cause for it.

To cut a long story short, when I took the head off later, because of a blowing head gasket, I found the rocker shaft had broken into two pieces through an oil way under one of the retaining caps - no reason for it that I could find - but it did cause the car to be down on power.

Sorry, I can't help on your other problems.

Peter.

#3 discomikey

discomikey

    probably the quietest series in the world

  • Supporters
  • 3,097 posts
  • Location:derbyshire, shropshire,and west mids...

Posted 05 August 2012 - 07:58 PM

put your hand down behind the back of the engine between the bulkhead and the block, where it meets the head, it sounds like your gasket is blowing to atmosphere. although also check your exhaust manifold gasket as it can also make this noise, and will affect power, as the turbo is not getting all the gasses to give a full boost.

if you cant feel the air being pushed out, move your hand around to the manifold area, and then round to the front area. (although they tend to go right at the back)

Mikey: small collection of series vehicles including Brian..
Design and Development engineering Intern

 


#4 cackshifter

cackshifter

    Old Hand

  • Long Term Supporters
  • 1,005 posts
  • Location:Bolton

Posted 05 August 2012 - 08:07 PM

I'd second what discomikey says. There's a bit at the back of the engine where the block is a bit longer than the head, forming a shelf. Put your finger on that (it won't bite) and if the gasket's blowing from the back you should feel it on your finger.

#5 vulcan bomber

vulcan bomber

    Old Hand

  • Settled In
  • PipPipPip
  • 1,191 posts
  • Location:Lutterworth, Leics

Posted 05 August 2012 - 08:27 PM

As said, manifold or head gasket. Vac pumps can make that sort of noise as well.

#6 Off Road Toad

Off Road Toad

    Tedious 5 Guru :O(

  • Settled In
  • PipPipPip
  • 838 posts
  • Location:godalming

Posted 05 August 2012 - 08:43 PM

Thanks chaps, first thing tomorrow I'll check at the back of the engine. The manifold is fine. If it is the head gasket then I hope the heads ok as I've done 1000's miles like this! Temp gauge hasn't budged at all though and hasn't used water or oil. I think the oil in the intercooler pipe is from an aged turbo with worn seals etc so not overly worried about that at this stage. Steve

#7 CwazyWabbit

CwazyWabbit

    Terminally Curious.

  • Long Term Supporters
  • 5,730 posts
  • Location:Caterham, Surrey

Posted 05 August 2012 - 08:50 PM

Could it be a big end bearing?

110 Station Wagon 300tdi.


#8 vulcan bomber

vulcan bomber

    Old Hand

  • Settled In
  • PipPipPip
  • 1,191 posts
  • Location:Lutterworth, Leics

Posted 05 August 2012 - 08:54 PM

Could it be a big end bearing?



A much duller and deeper noise main bearings are.

#9 CwazyWabbit

CwazyWabbit

    Terminally Curious.

  • Long Term Supporters
  • 5,730 posts
  • Location:Caterham, Surrey

Posted 05 August 2012 - 08:56 PM

A much duller and deeper noise main bearings are.


Fair enough, I've only heard a knackered big end bearing in motorcycle engines where there is a lot less mass to absorb the noise.

110 Station Wagon 300tdi.


#10 BogMonster

BogMonster

    Old Hand

  • Moderators
  • 11,884 posts
  • Location:Third rock from the Antarctic - 5141.8'S 5750.5'W

Posted 05 August 2012 - 10:56 PM

Oh yes I recognise that noise I think :(

Something which is rare but happens is that the inlet valve - usually in No 1 - wears into the seat and eventually blows back into the inlet manifold on the compression stroke producing pretty much exactly that sound out the intercooler hose. If you do a compression test it should show as one cylinder will be down which will be the culprit but every one I've seen has always been No 1. I guess I saw about half a dozen in fifteen years working as spawn of Satan. No idea what causes it - excretus occurus I guess.

The other thing that can make nasty noises vaguely like that is if the head gasket is leaking between two cylinders, which can have no external symptoms apart from the noise and a lack of power. The bothersome thing about that particular problem is that if you leave it too long the combustion gases chuffing back and forth carve a nice little channel into the alli head and then you need a new one...

Hard to be sure but my guess is that tickety rattle could be either the vacuum pump or the lift pump as either can make that sort of orrible noise. Mechanic's stethoscope is magic for tracking those down.
2002 Discovery II 4.0 V8 auto • 2006 Defender 110 SW 300Tdi • 2011 Ford Ranger XLT crewcab

#11 elbekko

elbekko

    Captain Slow

  • Settled In
  • PipPipPip
  • 1,686 posts
  • Location:Hoegaarden, Belgium

Posted 06 August 2012 - 09:21 AM

Can't listen to the video right now, but check that the rocker shaft isn't broken, that can result in a not-so-nice noise too.
Range Rover Classic '95 Softdash 300TDi
Range Rover P38a '99 4.6 HSE

#12 rusty_wingnut

rusty_wingnut

    Paid up Member of the MIAC (Muppet In Action Club)

  • Settled In
  • PipPipPip
  • 1,034 posts
  • Location:Surrey

Posted 06 August 2012 - 09:39 AM

check the cam followers....

-1967 MGB with megasquirt
-1957 Series 1 109" PU, tuned 2ltr petrol
-1996 300tdi 90

-2007 Freelander 2


#13 Off Road Toad

Off Road Toad

    Tedious 5 Guru :O(

  • Settled In
  • PipPipPip
  • 838 posts
  • Location:godalming

Posted 06 August 2012 - 11:22 AM

Right then, have checked the following. Manifold gasket is new and ok. No blowing from back of engine where the head joins block, rocker shaft removed and is sound, BUT - before I went to France I checked the valve clearances and noticed that on number 1 valve spring that the little cap that sits on top was missing so I replaced it with a new one. Now I've taken the shaft off I see that number 1 valve cap is smashed up and come off again. Is this a sign of what Bog monster suggested earlier? I guess the only way to be sure is to take its head off, but I don't have time at the moment. If this is the case then is the head fubaard?

#14 fozsug

fozsug

    Old Hand

  • Supporters
  • 1,349 posts
  • Location:Portsmouth

Posted 06 August 2012 - 11:24 AM

Bent push rod ?
White Disco 300tdi, Nissan Patrol Pick up, Range Rover Clasic (in rebuild) P38 4.6hse SWMB0 daily drive
Hampshire&Berkshire 4x4 Response HR084

#15 Eightpot

Eightpot

    Old Hand

  • Settled In
  • PipPipPip
  • 1,047 posts
  • Location:Worcestershire

Posted 06 August 2012 - 11:49 AM

Sounds very like a worn vac pump - get a piece of tube or hose and put one end to your ear and the other end on the vac pump then various other spots on the engine and you will know for sure if thats the culprit.

#16 Off Road Toad

Off Road Toad

    Tedious 5 Guru :O(

  • Settled In
  • PipPipPip
  • 838 posts
  • Location:godalming

Posted 06 August 2012 - 12:07 PM

Pushrod is straight, the tapping noise is definitely coming from the front part of the head.

#17 mmgemini

mmgemini

    Old Hand

  • Settled In
  • PipPipPip
  • 4,141 posts
  • Location:Stockton on Tees

Posted 06 August 2012 - 01:16 PM

Yep I've had that happen. That's an exhaust vale IIRC. So I would expect that the cylinder is glazed by excessive exhaust gas temperature. Mine was. I must admit that I've done 32,000 miles since then with that engine.

Why it happened ???

I'd suggest a new cap again. Then when you have time change the rocker.
mike

Quis custodiet ipsos custodes?


I can cause trouble in an empty house !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users